MK-AUTH

gente preciso de uma ajudinha... estou configurando o mikrotik para ter acesso do mk-auth de qualquer usuario pppoe que eu tiver dentro da minha rede... e até agora esta tudo normal... consigo acessar o mk-auth de qualquer login PPPOE... só que eu quero acessar o mk-auth de qualquer rede de internet externa... ou seja na rede publica para quando eu sair para um determinado lugar eu ter acesso ao mk-auth para aonde eu for... e eu não estou conseguindo fazer essa parte.

o link que me fornece internet é um link residencial de 30 megas... eu não tenho ip publico...

agradeço a quem ajudar!

Exibições: 50

Responder agora

Respostas a este tópico

Boa Noite, vai te que fazer o redirecionamento  no seu roteador onde você recebe o link. De mais detalhes do cenário para que a galera possa ajudar,



Diego, eu tenho um link de 30 megas que não é dedicado... e essa empresa que me fornece esse link da os roteadores e esse roteador deles eu não consigo alterar nada... ele meio que é bloqueado para configuração tem alguma forma de eu desbloquear? ou se eu colocar um outro roteador após o roteador principal e fazer o redirecionamento tbm da certo? agradeço se responder...

/ip firewall nat
add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO MKAUTH" dst-port=80 \
in-interface="*SUA INTERFACE DE LINK PADRÃO*" protocol=tcp to-addresses=172.31.255.2 \
to-ports=80

Depois vá em IP - CLOUD e habilite o ddns. Se quiser, compre um dominio e faça um cname para o DNS Name que consta no IP-CLOUD da sua RB.


Tiago cardoso disse:



Diego, eu tenho um link de 30 megas que não é dedicado... e essa empresa que me fornece esse link da os roteadores e esse roteador deles eu não consigo alterar nada... ele meio que é bloqueado para configuração tem alguma forma de eu desbloquear? ou se eu colocar um outro roteador após o roteador principal e fazer o redirecionamento tbm da certo? agradeço se responder...

Esqueci de avisar, sem ter o ip público é impossivel acessar o mkauth externo, pois você precisa de um redirecionamento de porta que só o NAT do seu fornecedor pode fazer, sem contar que precisa de um dmz do seu roteador para o mikrotik.

Arthur Gesteira disse:

/ip firewall nat
add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO MKAUTH" dst-port=80 \
in-interface="*SUA INTERFACE DE LINK PADRÃO*" protocol=tcp to-addresses=172.31.255.2 \
to-ports=80

Depois vá em IP - CLOUD e habilite o ddns. Se quiser, compre um dominio e faça um cname para o DNS Name que consta no IP-CLOUD da sua RB.


Tiago cardoso disse:



Diego, eu tenho um link de 30 megas que não é dedicado... e essa empresa que me fornece esse link da os roteadores e esse roteador deles eu não consigo alterar nada... ele meio que é bloqueado para configuração tem alguma forma de eu desbloquear? ou se eu colocar um outro roteador após o roteador principal e fazer o redirecionamento tbm da certo? agradeço se responder...

se eu ter um dominio e colocar o link cloud da rb nesse dominio eu acesso tanto a RB externo quanto ao MK-AUTH?

não, porque sua rb não tem um ip válido, vai topar no seu ip valido e parar no roteador do seu fornecedor.

A unica forma de você quem sabe conseguir fazer isso, é um utilizar algum tipo de vpn, não sou especialista, seria basicamente como funciona o teamviewer, sem precisar abrir portas, mas eu não tenho nada pra indicar no momento.

mais se por acaso eu conseguir fazer o redirecionamento das portas no roteador do meu fornecedor da certo ne amigo?

se n me falha a memoria parece q pra quem usa camera IP tem q fazer o redirecionamento de portas dai eu ligaria para o suporte da minha net e falar pra eles liberar o acesso pra eu colocar os ip das cameras por exemplo oq vc acha?

Pede pra liberar uma porta tcp pra vc

por acaso se eu pedir para liberar uma porta TCP eles vão perguntar pra que eu quero que libere essa porta... digo oq? 

Responder à discussão

RSS

TheLinuxF

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço